<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
		<meta name="description" content="Operations Manager: Pennsylvania Voice’s Operations Manager will be an integral member of the team to ensure the organization is healthy and functions well. The Operations Manager will report to the Executive Director on accounting/finance/operations and human relations (HR) and will work with other team members on logistics and systems that support the entire Pennsylvania Voice [&#8230;]" />
	<meta name="keywords" content="" />
	    

	<title> 
		Operations Manager: Pennsylvania Voice : 		Job Postings from NELI Network	</title>
   
   
     
    

    
    
    		<link href="http://www.brynmawr.edu/includes/stylesheets/all_styles_combined.css" media="screen" rel="stylesheet" type="text/css"/>
	<link href="http://www.brynmawr.edu/includes/stylesheets/genP.css?v=1" media="print" rel="stylesheet" type="text/css"/>
	    
    
    
           
  <!--   -->
    
    
    
    
    
    
	

  
    
    
    
    <link rel="stylesheet" href="http://nelijobs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/style.css" type="text/css" media="screen">

	<!-- http://t.co/dKP3o1e added by cfarman for mobile/responsive design, based on 320 and up framework-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, target-densitydpi=160dpi, initial-scale=1.0">

	<!-- Homescreen/bookmark icons:
		For iPhone 4 -->
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.brynmawr.edu/includes/images/apple-touch-icon.png">
	<!-- For iPad 1-->
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.brynmawr.edu/includes/images/apple-touch-icon2.png">
	<!-- For iPhone 3G, iPod Touch and Android -->
	<link rel="apple-touch-icon-precomposed" href="http://www.brynmawr.edu/includes/images/apple-touch-icon-precomposed.png">
	<!-- For everything else -->
	<link rel="shortcut icon" href="http://www.brynmawr.edu/favicon.ico">    

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://nelijobs.blogs.brynmawr.edu/feed/" />

    <!--[if IE 7]>
		<link href="http://www.brynmawr.edu/includes/stylesheets/slim_nav_ie7.css" media="screen" rel="stylesheet" type="text/css" />
    <![endif]--> 
   

	<link rel="pingback" href="http://nelijobs.blogs.brynmawr.edu/xmlrpc.php" />
		<link rel='archives' title='January 2020' href='http://nelijobs.blogs.brynmawr.edu/2020/01/' />
	<link rel='archives' title='December 2019' href='http://nelijobs.blogs.brynmawr.edu/2019/12/' />
	<link rel='archives' title='November 2019' href='http://nelijobs.blogs.brynmawr.edu/2019/11/' />
	<link rel='archives' title='October 2019' href='http://nelijobs.blogs.brynmawr.edu/2019/10/' />
	<link rel='archives' title='September 2019' href='http://nelijobs.blogs.brynmawr.edu/2019/09/' />
	<link rel='archives' title='August 2019' href='http://nelijobs.blogs.brynmawr.edu/2019/08/' />
	<link rel='archives' title='July 2019' href='http://nelijobs.blogs.brynmawr.edu/2019/07/' />
	<link rel='archives' title='June 2019' href='http://nelijobs.blogs.brynmawr.edu/2019/06/' />
	<link rel='archives' title='May 2019' href='http://nelijobs.blogs.brynmawr.edu/2019/05/' />
	<link rel='archives' title='April 2019' href='http://nelijobs.blogs.brynmawr.edu/2019/04/' />
	<link rel='archives' title='March 2019' href='http://nelijobs.blogs.brynmawr.edu/2019/03/' />
	<link rel='archives' title='February 2019' href='http://nelijobs.blogs.brynmawr.edu/2019/02/' />
	<link rel='archives' title='January 2019' href='http://nelijobs.blogs.brynmawr.edu/2019/01/' />
	<link rel='archives' title='November 2018' href='http://nelijobs.blogs.brynmawr.edu/2018/11/' />
	<link rel='archives' title='October 2018' href='http://nelijobs.blogs.brynmawr.edu/2018/10/' />
	<link rel='archives' title='September 2018' href='http://nelijobs.blogs.brynmawr.edu/2018/09/' />
	<link rel='archives' title='August 2018' href='http://nelijobs.blogs.brynmawr.edu/2018/08/' />
	<link rel='archives' title='July 2018' href='http://nelijobs.blogs.brynmawr.edu/2018/07/' />
	<link rel='archives' title='June 2018' href='http://nelijobs.blogs.brynmawr.edu/2018/06/' />
	<link rel='archives' title='May 2018' href='http://nelijobs.blogs.brynmawr.edu/2018/05/' />
	<link rel='archives' title='April 2018' href='http://nelijobs.blogs.brynmawr.edu/2018/04/' />
	<link rel='archives' title='March 2018' href='http://nelijobs.blogs.brynmawr.edu/2018/03/' />
	<link rel='archives' title='February 2018' href='http://nelijobs.blogs.brynmawr.edu/2018/02/' />
	<link rel='archives' title='January 2018' href='http://nelijobs.blogs.brynmawr.edu/2018/01/' />
	<link rel='archives' title='December 2017' href='http://nelijobs.blogs.brynmawr.edu/2017/12/' />
	<link rel='archives' title='November 2017' href='http://nelijobs.blogs.brynmawr.edu/2017/11/' />
	<link rel='archives' title='October 2017' href='http://nelijobs.blogs.brynmawr.edu/2017/10/' />
	<link rel='archives' title='September 2017' href='http://nelijobs.blogs.brynmawr.edu/2017/09/' />
	<link rel='archives' title='August 2017' href='http://nelijobs.blogs.brynmawr.edu/2017/08/' />
	<link rel='archives' title='July 2017' href='http://nelijobs.blogs.brynmawr.edu/2017/07/' />
	<link rel='archives' title='June 2017' href='http://nelijobs.blogs.brynmawr.edu/2017/06/' />
	<link rel='archives' title='May 2017' href='http://nelijobs.blogs.brynmawr.edu/2017/05/' />
	<link rel='archives' title='April 2017' href='http://nelijobs.blogs.brynmawr.edu/2017/04/' />
	<link rel='archives' title='March 2017' href='http://nelijobs.blogs.brynmawr.edu/2017/03/' />
	<link rel='archives' title='February 2017' href='http://nelijobs.blogs.brynmawr.edu/2017/02/' />
	<link rel='archives' title='January 2017' href='http://nelijobs.blogs.brynmawr.edu/2017/01/' />
	<link rel='archives' title='December 2016' href='http://nelijobs.blogs.brynmawr.edu/2016/12/' />
	<link rel='archives' title='November 2016' href='http://nelijobs.blogs.brynmawr.edu/2016/11/' />
	<link rel='archives' title='October 2016' href='http://nelijobs.blogs.brynmawr.edu/2016/10/' />
	<link rel='archives' title='September 2016' href='http://nelijobs.blogs.brynmawr.edu/2016/09/' />
	<link rel='archives' title='August 2016' href='http://nelijobs.blogs.brynmawr.edu/2016/08/' />
	<link rel='archives' title='July 2016' href='http://nelijobs.blogs.brynmawr.edu/2016/07/' />
	<link rel='archives' title='June 2016' href='http://nelijobs.blogs.brynmawr.edu/2016/06/' />
	<link rel='archives' title='April 2016' href='http://nelijobs.blogs.brynmawr.edu/2016/04/' />
	<link rel='archives' title='March 2016' href='http://nelijobs.blogs.brynmawr.edu/2016/03/' />
	<link rel='archives' title='February 2016' href='http://nelijobs.blogs.brynmawr.edu/2016/02/' />
	<link rel='archives' title='January 2016' href='http://nelijobs.blogs.brynmawr.edu/2016/01/' />
	<link rel='archives' title='December 2015' href='http://nelijobs.blogs.brynmawr.edu/2015/12/' />
	<link rel='archives' title='November 2015' href='http://nelijobs.blogs.brynmawr.edu/2015/11/' />
	<link rel='archives' title='October 2015' href='http://nelijobs.blogs.brynmawr.edu/2015/10/' />
	<link rel='archives' title='September 2015' href='http://nelijobs.blogs.brynmawr.edu/2015/09/' />
	<link rel='archives' title='August 2015' href='http://nelijobs.blogs.brynmawr.edu/2015/08/' />
	<link rel='archives' title='July 2015' href='http://nelijobs.blogs.brynmawr.edu/2015/07/' />
	<link rel='archives' title='June 2015' href='http://nelijobs.blogs.brynmawr.edu/2015/06/' />
	<link rel='archives' title='May 2015' href='http://nelijobs.blogs.brynmawr.edu/2015/05/' />
	<link rel='archives' title='April 2015' href='http://nelijobs.blogs.brynmawr.edu/2015/04/' />
	<link rel='archives' title='March 2015' href='http://nelijobs.blogs.brynmawr.edu/2015/03/' />
	<link rel='archives' title='February 2015' href='http://nelijobs.blogs.brynmawr.edu/2015/02/' />
	<link rel='archives' title='January 2015' href='http://nelijobs.blogs.brynmawr.edu/2015/01/' />
	<link rel='archives' title='December 2014' href='http://nelijobs.blogs.brynmawr.edu/2014/12/' />
	<link rel='archives' title='November 2014' href='http://nelijobs.blogs.brynmawr.edu/2014/11/' />
	<link rel='archives' title='October 2014' href='http://nelijobs.blogs.brynmawr.edu/2014/10/' />
		
	
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Job Postings from NELI Network &raquo; Operations Manager: Pennsylvania Voice Comments Feed" href="http://nelijobs.blogs.brynmawr.edu/2020/01/22/operations-manager-pennsylvania-voice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nelijobs.blogs.brynmawr.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://nelijobs.blogs.brynmawr.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://nelijobs.blogs.brynmawr.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nelijobs.blogs.brynmawr.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nelijobs.blogs.brynmawr.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Director of Institutional Giving: Free Library of Philadelphia Foundation' href='http://nelijobs.blogs.brynmawr.edu/2020/01/16/director-of-institutional-giving-free-library-of-philadelphia-foundation/' />
<meta name="generator" content="WordPress 5.1.4" />
<link rel="canonical" href="http://nelijobs.blogs.brynmawr.edu/2020/01/22/operations-manager-pennsylvania-voice/" />
<link rel='shortlink' href='http://nelijobs.blogs.brynmawr.edu/?p=4671' />
<link rel="alternate" type="application/json+oembed" href="http://nelijobs.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnelijobs.blogs.brynmawr.edu%2F2020%2F01%2F22%2Foperations-manager-pennsylvania-voice%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nelijobs.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnelijobs.blogs.brynmawr.edu%2F2020%2F01%2F22%2Foperations-manager-pennsylvania-voice%2F&#038;format=xml" />
 
 


</head>

<body>

    <div id="siteWrapper">
        <div id="siteHeader">
			
			<!-- this is the tiny top nav and search bar -->
			<div id="top-banner">
       
 
   </div>      
<!--     -->   
 <!-- begin div #siteHeader -->
 
      <!-- Static navbar -->
<div class="navbar navbar-default" role="navigation">
        <div class="navbar-header">
          <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
            <span class="sr-only navbar-collapse collapse">X</span>
            <span class="icon-bar navbar-collapse collapse"></span>
            <span class="icon-bar navbar-collapse collapse"></span>
            <span class="icon-bar navbar-collapse collapse"></span>
          </button>
        <a href="https://www.brynmawr.edu" class="navbar-brand"><img src="http://www.brynmawr.edu/includes/images/logo_0.png" alt="Bryn Mawr College" /></a> 
      <!--    <a href="https://www.brynmawr.edu" class="navbar-brand"><img src="http://www.brynmawr.edu/includes/images/logo2.png" alt="Bryn Mawr College" /></a>-->
        </div>
        
        
   <!-- start GOOGLE SEARCH BOX       -->  
         <div class="navbar-right navbar-search">
         
         


         <script>
      (function() {
        var fsa = function fixSearchAccessibility() {
          var googleSearchButton = document.querySelectorAll(".gsc-search-button .gsc-search-button-v2");
          if (googleSearchButton.length) {
            for (i = 0; i < googleSearchButton.length; ++i) {
              googleSearchButton[i].setAttribute("alt", "Search Bryn Mawr");
              googleSearchButton[i].setAttribute("aria-label", "Search Bryn Mawr");
            }
          }

          var googleBrandingImage = document.querySelectorAll("img.gsc-branding-img");
          if (googleBrandingImage.length) {
            for (i = 0; i < googleBrandingImage.length; ++i) {
              googleBrandingImage[i].setAttribute("alt", "Google Logo");
            }
          }
        }

        var renderSearch = function() {
          if (document.readyState == 'complete') {
            // Document is ready when CSE element is initialized.
            // Render all Google search elements.
            google.search.cse.element.go();
            fsa();
          } else {
            // Document is not ready yet, when CSE element is initialized.
            google.setOnLoadCallback(function() {
              // Render all Google search elements.
              google.search.cse.element.go();
              fsa();
            }, true);
          }
        };

        // Insert it before the CSE code snippet so that cse.js can take the script
        // parameters, like parsetags, callbacks.
        window.__gcse = {
          parsetags: 'explicit',
          callback: renderSearch
        };

        (function() {
          var cx = '008199068865825917974:sxnas6xr9i8';
          var gcse = document.createElement('script');
          gcse.type = 'text/javascript';
          gcse.async = true;
          gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
          var s = document.getElementsByTagName('script')[0];
          s.parentNode.insertBefore(gcse, s);
        })();
      })();

</script>

<gcse:searchbox-only></gcse:searchbox-only>
                 
           </div>   
 <!-- end GOOGLE SEARCH BOX -->  
 
 
      
        <div class="navbar-collapse collapse">
           <ul class="nav navbar-nav navbar-right util-nav">
           
            <li><a href="http://www.brynmawr.edu/library">Library</a></li>
            	<li><a href="https://www.brynmawr.edu/giving/giving-bryn-mawr">Give</a></li>
            	<li><a href="http://www.brynmawr.edu/find/facultystaff">Directories</a></li>
    <li><a href="https://www.brynmawr.edu/events">Events</a></li>
            	<li><a href="http://www.brynmawr.edu/campus/visiting.shtml">Directions</a></li>
            <li class="dropdown">
              <a href="#" class="dropdown-toggle" data-toggle="dropdown">information for... </a>
              <ul class="dropdown-menu">
              <li><a href="https://www.brynmawr.edu/current-students">Current Students</a></li>
              <li><a href="https://www.brynmawr.edu/faculty-and-staff">Faculty and Staff</a></li>
              <li><a href="https://www.brynmawr.edu/parents-and-families">Parents and Families</a></li>
              <li><a href="https://www.brynmawr.edu/admissions/undergraduate-admissions">Undergraduate Admissions</a></li>
              <li><a href="https://www.brynmawr.edu/admissions/graduate-and-postbaccalaureate-programs">Graduate Admissions</a></li>
              </ul>
            </li>
          </ul>
           
          <ul class="nav navbar-nav navbar-right prime-nav"> 
          		<li><a href="https://www.brynmawr.edu/about">About</a></li>
                <li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
                <li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li>
                <li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
                <li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
                <li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>
            
          </ul>
        </div><!--/.nav-collapse -->
        
            
      </div>
      
      
      
 
<!-- end siteHeader /div -->           
			
        </div><!-- #siteHeader -->
<div id="siteContent">
<div id="secondaryNav">
               
<div class="green">
<ul id="breadcrumbs">

<div class="menu-breadcrumbs-container"><ul id="menu-breadcrumbs" class="breadcrumbs"><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://www.brynmawr.edu/socialwork">Social Work</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://www.brynmawr.edu/neli">NELI</a></li>
</ul></div>	

<li id="current">

   
 <dl><dt><a href="http://nelijobs.blogs.brynmawr.edu">Job Postings from NELI Network</a></dt></dl>
				<dd id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="http://www.brynmawr.edu/neli/about">About Us</a></dd>
<dd id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="http://www.brynmawr.edu/neli/LeadershipCertificatePrograms.html">Leadership Certificate Programs</a></dd>
<dd id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a href="http://www.brynmawr.edu/neli/request_information.html">Request Information</a></dd>
<dd id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="http://www.brynmawr.edu/neli/alumni_profiles.html">List of Alumni</a></dd>
<dd id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="http://www.brynmawr.edu/neli/resources.html">Resources</a></dd>
</li>
                    

               
    
    
    	
</ul>
	
	<h2><a href='http://www.brynmawr.edu/neli/Donation.html'>Donate to NELI &raquo;</a></h2> 
 </div>
 
  <div class="green">
                                    <ul id="breadcrumbs">
                  <li id="ContactUs">
                   <dl>
                     <dt id="ContactUs">Contact Us</dt>
                     <dd>
			
	             	Bryn Mawr College<br />
Graduate School of Social Work and Social Research<br />
300 Airdale Road<br />
 Bryn Mawr, PA 19010<br />                   <br />
Phone: 610-520-2650<br />
Fax: 610-520-2655
<a href="mailto:mdubrow@brynmawr.edu">mdubrow@brynmawr.edu</a> 
<a href="http://www.linkedin.com/groups?gid=2745489"  target="new"><img src="http://www.brynmawr.edu/neli/images/linkedin.png" alt="LinkedIn"/> Join our Group</a><br/>
<a href="https://www.facebook.com/NonprofitExecutiveLeadershipInstitute" target="new"><img src="http://www.brynmawr.edu/neli/images/findus_fb.jpg" alt="Find us on Facebook" width="120" height="36" /></a><br/>
						
						<a href="https://twitter.com/#!/neli_brynmawr"  target="new"><img src="http://www.brynmawr.edu/neli/images/Twitter_button.png" width="100" height="36" alt="Follow us on Twitter"/></a>

                     </dd>
                   </dl>
                   </li>
                </ul>

                </div>
          </div>
 <!-- #secondaryNav -->

<div id="siteContentContainer">


               
                          	<div class="whole">
               		<div id="content">
                 	
                         <div class="two-thirds first">
                         	<a href="http://nelijobs.blogs.brynmawr.edu/2020/01/22/operations-manager-pennsylvania-voice/"><h2>Operations Manager: Pennsylvania Voice</h2></a>
           <p id="posted-date">Posted <strong>January 22nd, 2020 </strong>
at 9:36 am.       </p>



<div class="post" id="post-4671">
<!--
<h3 class="storytitle">
<a href="" rel="bookmark"></a></h3>
-->
<!--
Posted  
at .
				-->		


<!--
<p>Posted <strong></strong></p>
	
	<p>Last updated  at  by   </p> 
-->

	
	<!--
	<br /><br /></strong> -->

 

<div class="storycontent">

    <p><strong>Operations Manager: </strong>Pennsylvania Voice’s Operations Manager will be an integral member of the team to ensure the organization is healthy and functions well. The Operations Manager will report to the Executive Director on accounting/finance/operations and human relations (HR) and will work with other team members on logistics and systems that support the entire Pennsylvania Voice team in doing our critical work. We are looking for someone who is passionate about systems and making organizations work well!</p>
<p>&nbsp;</p>
<p><strong>About Pennsylvania Voice: </strong>Pennsylvania Voice is a statewide network of 32 organizations committed to creating a fair and just Pennsylvania by making our democracy more accessible, inclusive, and representative. Pennsylvania Voice works with our partners to employ the principles of collective impact, unifying change agents from different sectors around common goals to strengthen our democracy, build the capacity of partners with shared resources, and amplify the voices of communities of color.</p>
<p>A small team of experienced organizers/strategists drives Pennsylvania Voice. Our team supports, facilitates, and builds relationships between state leaders representing 32 distinct organizations around four specific program areas:</p>
<ul>
<li>Civic engagement: Creating year-round integrated voter engagement campaigns to increase voting, voter registration, and participation in civic life among all Pennsylvanians and specifically the New American</li>
<li>Access to the ballot: Modernizing elections to make voting more convenient and fully accessible to</li>
<li>Reflective Democracy: Restoring true representation to our state’s democracy by preparing for the 2020 Census and subsequent redistricting</li>
<li>Racial equity: Creating more opportunities for to support people of color leadership development.</li>
</ul>
<p>This work is grounded in our shared commitment to racial and gender equity.</p>
<p><strong>Principal Responsibilities for the Pennsylvania Voice Operation Manager:</strong></p>
<ul>
<li>Overseeing the accounting/finance, HR administration, and legal compliance for the organization</li>
<li>Handling bookkeeping &amp; reconciling for all organizational income and expenses for a roughly</li>
</ul>
<p>$1.5 million budget (plus all accounting related to regrants to our partner organizations)</p>
<ul>
<li>Program, management, &amp; board financial reports (including budget to actual, balance sheet)</li>
<li>Management of the annual audit &amp; tax preparation process</li>
<li>Contract management for organizational vendors, leases, re-granting</li>
<li>Bi-weekly payroll administration and oversight of quarterly &amp; annual payroll reporting</li>
<li>Management of administrative filings and deadlines, including (but not limited to) lobbying reporting, insurance renewals, charitable solicitation license</li>
<li>Administration of credit card program including monthly reconcilement &amp; organizing receipts</li>
<li>HR administration for all benefits, policies and procedures, personnel files</li>
<li>Record keeping for grants and donations, and managing timelines for reporting and updates</li>
<li>Managing other systems such as (online) file management, grants management and evaluation, CRM,</li>
<li>Overseeing the offices leases, set-up and day-to-day needs including email and phones</li>
<li>Supporting logistics for programs where time allows (securing locations, ordering food, booking travel, )</li>
<li>Monitor organization systems for opportunities to evolve, improve for greater efficiency and alignment with organization programs and direction</li>
<li>Participate and support external/stakeholder activities as part of the team</li>
</ul>
<p><strong>Qualifications:</strong></p>
<p>We’re seeking candidates who excel in understanding systems and operations, build strong relationships, are results-oriented, are excellent problem solvers, and have strong project management skills. Specifically, you will bring:</p>
<ul>
<li>Demonstrated commitment to racial and gender equity</li>
<li>Relevant experience with HR, accounting, and other logistics strongly preferred</li>
<li>Active interest in accounting, HR and being support staff that makes our work possible</li>
<li>Proven ability to conceptualize, implement and manage systems</li>
<li>Strong Microsoft Excel skills</li>
<li>Experience managing multiple projects and meeting multiple deadlines while also being able to communicate when things need to change</li>
<li>Must be able to work independently, as a team leader, and as part of a team</li>
<li>Ability to work well under pressure, while maintaining a high level of detail orientation and meeting deadlines.</li>
</ul>
<p><strong>Compensation</strong>: Depends on experience and is highly competitive. Salary range is $60,000 &#8211;</p>
<p>$70,000 based on experience with excellent benefits including full medical and dental coverage and a 401k package.</p>
<p><strong>HOW TO APPLY: </strong>Please send a cover letter and resume to Erin Casey, Executive Director at <a href="mailto:jobs@pavoice.org">jobs@pavoice.org </a>Include Operations Manager in your subject line. Please no phone calls.</p>
<p><strong>DEADLINE: </strong>Applications will be accepted until the position is filled, at which time the job announcement will be removed from our website, <a href="http://www.pavoice.org/jobs">www.pavoice.org/jobs</a></p>
<p><em>Pennsylvania Voice is an equal opportunity/affirmative action employer. We value a diverse workforce and have an inclusive culture. Pennsylvania Voice encourages women, people of color, persons with disabilities, people with records of arrest or conviction, veterans, and lesbian, gay, bisexual, and transgender individuals to apply. Pennsylvania Voice hiring process will comply with Philadelphia’s Fair Criminal Records Screening Standards (“Ban the Box”) ordinance.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
    

  
</div>


<div class="meta">

	
	

Filed under: <a href="http://nelijobs.blogs.brynmawr.edu/category/management-level/" rel="category tag">Management Level</a>  by
Margie DuBrow <!-- @  -->
<br />    
</div>




<div class="feedback">






<a href="http://nelijobs.blogs.brynmawr.edu/2020/01/22/operations-manager-pennsylvania-voice/#respond">Comments (0)</a><br /><br />
</div>

</div> <!--closing .post -->

<!-- -->
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

 



 
 		</div> <!-- closing two-thirds div -->
        
        <div class="one-third last">
        <br />
        
        
<div id="sidebar">

		
    <div class="title">Categories</div>		<ul>
				<li class="cat-item cat-item-4814"><a href="http://nelijobs.blogs.brynmawr.edu/category/executive-level/" >Executive Level</a>
</li>
	<li class="cat-item cat-item-1507"><a href="http://nelijobs.blogs.brynmawr.edu/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-4815"><a href="http://nelijobs.blogs.brynmawr.edu/category/management-level/" >Management Level</a>
</li>
		</ul>
			<div class="title">Links</div>
	<ul class='xoxo blogroll'>
<li><a href="http://www.idealist.org">Idealist.org</a></li>

	</ul>

<div class="title">Archives</div>		<ul>
				<li><a href='http://nelijobs.blogs.brynmawr.edu/2020/01/'>January 2020</a>&nbsp;(18)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2019/12/'>December 2019</a>&nbsp;(12)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2019/11/'>November 2019</a>&nbsp;(11)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2019/10/'>October 2019</a>&nbsp;(2)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2019/09/'>September 2019</a>&nbsp;(3)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2019/08/'>August 2019</a>&nbsp;(9)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2019/07/'>July 2019</a>&nbsp;(23)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2019/06/'>June 2019</a>&nbsp;(19)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2019/05/'>May 2019</a>&nbsp;(5)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2019/04/'>April 2019</a>&nbsp;(37)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2019/03/'>March 2019</a>&nbsp;(10)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2019/02/'>February 2019</a>&nbsp;(2)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2019/01/'>January 2019</a>&nbsp;(62)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2018/11/'>November 2018</a>&nbsp;(27)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2018/10/'>October 2018</a>&nbsp;(10)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2018/09/'>September 2018</a>&nbsp;(24)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2018/08/'>August 2018</a>&nbsp;(9)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2018/07/'>July 2018</a>&nbsp;(33)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2018/06/'>June 2018</a>&nbsp;(12)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2018/05/'>May 2018</a>&nbsp;(23)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2018/04/'>April 2018</a>&nbsp;(44)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2018/03/'>March 2018</a>&nbsp;(2)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2018/02/'>February 2018</a>&nbsp;(45)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2018/01/'>January 2018</a>&nbsp;(5)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2017/12/'>December 2017</a>&nbsp;(13)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2017/11/'>November 2017</a>&nbsp;(24)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2017/10/'>October 2017</a>&nbsp;(5)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2017/09/'>September 2017</a>&nbsp;(8)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2017/08/'>August 2017</a>&nbsp;(48)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2017/07/'>July 2017</a>&nbsp;(55)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2017/06/'>June 2017</a>&nbsp;(8)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2017/05/'>May 2017</a>&nbsp;(57)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2017/04/'>April 2017</a>&nbsp;(7)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2017/03/'>March 2017</a>&nbsp;(41)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2017/02/'>February 2017</a>&nbsp;(3)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2017/01/'>January 2017</a>&nbsp;(6)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2016/12/'>December 2016</a>&nbsp;(32)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2016/11/'>November 2016</a>&nbsp;(46)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2016/10/'>October 2016</a>&nbsp;(4)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2016/09/'>September 2016</a>&nbsp;(3)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2016/08/'>August 2016</a>&nbsp;(23)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2016/07/'>July 2016</a>&nbsp;(14)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2016/06/'>June 2016</a>&nbsp;(31)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2016/04/'>April 2016</a>&nbsp;(1)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2016/03/'>March 2016</a>&nbsp;(5)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2016/02/'>February 2016</a>&nbsp;(44)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2016/01/'>January 2016</a>&nbsp;(25)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2015/12/'>December 2015</a>&nbsp;(8)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2015/11/'>November 2015</a>&nbsp;(29)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2015/10/'>October 2015</a>&nbsp;(3)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2015/09/'>September 2015</a>&nbsp;(25)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2015/08/'>August 2015</a>&nbsp;(20)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2015/07/'>July 2015</a>&nbsp;(19)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2015/06/'>June 2015</a>&nbsp;(31)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2015/05/'>May 2015</a>&nbsp;(20)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2015/04/'>April 2015</a>&nbsp;(35)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2015/03/'>March 2015</a>&nbsp;(83)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2015/02/'>February 2015</a>&nbsp;(69)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2015/01/'>January 2015</a>&nbsp;(30)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2014/12/'>December 2014</a>&nbsp;(10)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2014/11/'>November 2014</a>&nbsp;(41)</li>
	<li><a href='http://nelijobs.blogs.brynmawr.edu/2014/10/'>October 2014</a>&nbsp;(7)</li>
		</ul>
			<div class="title">About</div>			<div class="textwidget"><p>This is a directory of job offerings of interest to constituents of the Nonprofit Executive Leadership Institute (NELI) of the Bryn Mawr College Graduate School of Social Work and Social Research (GSSWSR).</p>

<p>To use the directory, simply choose a category of interest and click it to view job offerings in that category. You can also search for keywords. The directory is archival, so please confirm with members of the organization offering the positions as to whether the positions are still available, and not representatives of the NELI program.</p>

<p>Please share these opportunities with anyone who may be interested by linking them to <a href="http://nelijobs.blogs.brynmawr.edu/">http://nelijobs.blogs.brynmawr.edu</a>.</p>

<p>If you are interested in posting your job offering here, please contact Margie DuBrow, Director, at mdubrow@brynmawr.edu.</p>

<p>Thank you for your interest! Good luck job seekers!</p>
<p>&nbsp;</p></div>
		
</div>              
        </div><!--closing sidebar (one-third) -->       
          </div> <!--closing "content" -->
                
		  </div> <!--closing whole-->    

</div> <!-- closing siteContentContainer -->

</div><!-- closing siteContent -->
 
<div id="siteFooter">
            <p>
  					    
    
    
    <!-- start #siteFooter "container div" coded on actual page -->









    
    <!-- start #footer_wrap  -->
     <div id="footer_wrap">

   
		<!--start .inner -->
       <div class="inner">
          
        
         <!-- start #links_wrap "1" -->
         <div id="links_wrap">
          <!-- start #left-footer  -->
             <div id="left-footer"> 
                       
          
                <!-- start #social "1A" -->    
                <div id="social">
                      <ul>
                      
                            
                        
             <li><a class="twitter" href="http://twitter.com/BrynMawrCollege">Twitter</a></li>
	<li><a class="linkedin" href="http://www.linkedin.com/edu/bryn-mawr-college-19224">LinkedIn</a></li>
	<li><a class="facebook" href="http://www.facebook.com/BrynMawrCollege">Facebook</a></li>
	<li><a class="youtube" href="https://www.youtube.com/user/BrynMawrCollege">Youtube</a></li>
	<li><a class="instagram" href="http://instagram.com/brynmawrcollege">Instagram</a></li>
                          
                      </ul>
                
                </div> 
                <!-- end  #social  "1A"  -->   
                
                <!-- start #links_main  "1B"     
                
                <div id="links_main">  may not need this-->
                
                
                <!-- start #links_prime  "1B-c" -->    
                      <div id="links_prime">
                      
                            <ul>  <!-- [col 1 - bold] -->
                            	<li><a href="https://www.brynmawr.edu/about">About Us</a></li>
                				<li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
                				<li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li>
                             <!-- [col 2 - bold] -->
                            	<li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
                				<li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
                				<li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>
                            </ul>
                      
                      
                      
                      
                      </div>
                      <!-- end  #links_prime   "1B-c" -->  
                      
                      
                      
                      
                      <!-- start #links_util "1B-d" -->   
                      <div id="links_util">
                      
                            <ul>  <!-- [col 3] -->
                             	<li><a href="http://www.brynmawr.edu/library">Library</a></li>
            					<li><a href="https://www.brynmawr.edu/giving/giving-bryn-mawr">Give</a></li>
            					<li><a href="http://www.brynmawr.edu/find/facultystaff">Directories</a></li>
                              <!-- [col 4] -->
                                <li><a href="https://www.brynmawr.edu/events">Events</a></li>
                            	
            					<li><a href="http://www.brynmawr.edu/campus/visiting.shtml">Directions</a></li>
                                <li><a href="https://www.brynmawr.edu/humanresources/staff-positions">Jobs</a></li>
                            </ul>
                            
                      
                      </div> 
                      <!-- end  #links_util  "1B-d" --> 
                      
                     
                      
                
             <!--   </div>      
                 end #links_main  "1B" --> 
                <!-- end  #links_wrap "1"  -->    
          
          
                <!-- start #copyright "2" -->   
                <div id="copyright">
                
                <p>

    <a href="http://www.brynmawr.edu/web/feedback.html">

        Send website feedback

    </a>

</p>
                 <p>

    <a href="https://www.brynmawr.edu/lits/about/policies/privacy-policy">

        Privacy Policy

    </a>

</p>
                      
                      
                      <p>Copyright &copy; 2020</p> 
                      <p> Bryn Mawr College 101 North Merion Ave, Bryn Mawr, PA 19010-2899<br />
						 (610) 526-5000</p>
                
                
                </div>
                <!-- end  #copyright  "2"  -->    
          </div> 
          <!-- end #left-footer  -->
          </div>
          <!-- end #link_wrap "1" -->
          
          <!-- start #cta_wrap "3" -->   
          <div id="cta_wrap">
        
            <!-- start #cta_button "3A"-->   
            <div id="cta_button">
            <!--<h2>SUPPORT</h2> 
<img src="http://www.brynmawr.edu/includes/images/bmcMonogram.jpg" alt="Bryn Mawr College"/><br />-->


<a href="https://securelb.imodules.com/s/1649/gid2/index_noleft.aspx?sid=1649&gid=2&pgid=1429&cid=3854" class="giveButton">Give Now</a>


            </div> 
            <!-- end  #cta_button "3A" -->   
            
             
          
          
          </div>
          <!-- end cta_wrap "3" -->
          </div> <!-- end .inner -->
       </div>
       <!-- end footer_wrap -->   
        
    
    
    
    
    
    <!-- end #siteFooter "container div" coded on actual page -->
    
  

              	
         </p>

        </div><!-- #siteFooter -->
        <div id="footerDropShadow">
        </div>

    </div><!-- #siteWrapper -->
	<!-- Grab Google CDN's jQuery; fall back to local if offline -->
	<script src="https://code.jquery.com/jquery-1.10.2.min.js"></script>
<script src="http://code.jquery.com/jquery-migrate-1.2.1.min.js"></script> <!-- need to use non-dev version -->

	<script type="text/javascript" src="http://nelijobs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/featureset.js"></script>
	<script type="text/javascript" src="http://nelijobs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/mobile2.js"></script>
    
      
   <script type="text/javascript" src="http://nelijobs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/bootstrap.min2.js"></script>
   <script type="text/javascript" src="http://nelijobs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/set-attribute.js"></script>
    
 

  
   	<!--begin google analytics code-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-508230-8', 'brynmawr.edu');
  ga('send', 'pageview');

</script>
<!--end analytics code--><script type='text/javascript' src='http://nelijobs.blogs.brynmawr.edu/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
   

</body>

</html>

