<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
		<meta name="description" content="Minimum Salary/Hourly Rate: $60,000.00 Maximum Salary/Hourly Rate: $65,000.00 Foundation The Human Resources Business Partner (HRBP) is responsible for delivering HR support across museum frontline departments.  The position executes talent acquisition, employee relations, performance management, and project management in the Facilities, Guest and Protection Services, Box Office and Shop departments.  Additionally, the HRBP proactively fosters a [&#8230;]" />
	<meta name="keywords" content="" />
	    

	<title> 
		Human Resources Business Partner: The Barnes Foundation : 		Job Postings from NELI Network	</title>
   
   
     
    

    
    
    		<link href="https://secure.brynmawr.edu/includes/stylesheets/all_styles_combined.css" media="screen" rel="stylesheet" type="text/css"/>
	<link href="https://secure.brynmawr.edu/includes/stylesheets/genP.css?v=1" media="print" rel="stylesheet" type="text/css"/>
	    
    
    
           
  <!--   -->
    
    
    
    
    
    
	

  
    
    
    
    <link rel="stylesheet" href="https://nelijobs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/style.css" type="text/css" media="screen">

	<!-- http://t.co/dKP3o1e added by cfarman for mobile/responsive design, based on 320 and up framework-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, target-densitydpi=160dpi, initial-scale=1.0">

	<!-- Homescreen/bookmark icons:
		For iPhone 4 -->
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://secure.brynmawr.edu/includes/images/apple-touch-icon.png">
	<!-- For iPad 1-->
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://secure.brynmawr.edu/includes/images/apple-touch-icon2.png">
	<!-- For iPhone 3G, iPod Touch and Android -->
	<link rel="apple-touch-icon-precomposed" href="https://secure.brynmawr.edu/includes/images/apple-touch-icon-precomposed.png">
	<!-- For everything else -->
	<link rel="shortcut icon" href="https://secure.brynmawr.edu/favicon.ico">    

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://nelijobs.blogs.brynmawr.edu/feed/" />

    <!--[if IE 7]>
		<link href="http://www.brynmawr.edu/includes/stylesheets/slim_nav_ie7.css" media="screen" rel="stylesheet" type="text/css" />
    <![endif]--> 
   

	<link rel="pingback" href="https://nelijobs.blogs.brynmawr.edu/xmlrpc.php" />
		<link rel='archives' title='September 2021' href='https://nelijobs.blogs.brynmawr.edu/2021/09/' />
	<link rel='archives' title='August 2021' href='https://nelijobs.blogs.brynmawr.edu/2021/08/' />
	<link rel='archives' title='July 2021' href='https://nelijobs.blogs.brynmawr.edu/2021/07/' />
	<link rel='archives' title='June 2021' href='https://nelijobs.blogs.brynmawr.edu/2021/06/' />
	<link rel='archives' title='May 2021' href='https://nelijobs.blogs.brynmawr.edu/2021/05/' />
	<link rel='archives' title='April 2021' href='https://nelijobs.blogs.brynmawr.edu/2021/04/' />
	<link rel='archives' title='March 2021' href='https://nelijobs.blogs.brynmawr.edu/2021/03/' />
	<link rel='archives' title='February 2021' href='https://nelijobs.blogs.brynmawr.edu/2021/02/' />
	<link rel='archives' title='January 2021' href='https://nelijobs.blogs.brynmawr.edu/2021/01/' />
	<link rel='archives' title='December 2020' href='https://nelijobs.blogs.brynmawr.edu/2020/12/' />
	<link rel='archives' title='November 2020' href='https://nelijobs.blogs.brynmawr.edu/2020/11/' />
	<link rel='archives' title='September 2020' href='https://nelijobs.blogs.brynmawr.edu/2020/09/' />
	<link rel='archives' title='August 2020' href='https://nelijobs.blogs.brynmawr.edu/2020/08/' />
	<link rel='archives' title='June 2020' href='https://nelijobs.blogs.brynmawr.edu/2020/06/' />
	<link rel='archives' title='May 2020' href='https://nelijobs.blogs.brynmawr.edu/2020/05/' />
	<link rel='archives' title='March 2020' href='https://nelijobs.blogs.brynmawr.edu/2020/03/' />
	<link rel='archives' title='February 2020' href='https://nelijobs.blogs.brynmawr.edu/2020/02/' />
	<link rel='archives' title='January 2020' href='https://nelijobs.blogs.brynmawr.edu/2020/01/' />
		
	
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Job Postings from NELI Network &raquo; Human Resources Business Partner: The Barnes Foundation Comments Feed" href="https://nelijobs.blogs.brynmawr.edu/2021/09/09/human-resources-business-partner-the-barnes-foundation/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-508230-8"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-508230-8';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-508230-8', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nelijobs.blogs.brynmawr.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nelijobs.blogs.brynmawr.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nelijobs.blogs.brynmawr.edu","hash_tracking":"false","ua":"UA-508230-8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nelijobs.blogs.brynmawr.edu/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://nelijobs.blogs.brynmawr.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://nelijobs.blogs.brynmawr.edu/wp-json/wp/v2/posts/5599" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nelijobs.blogs.brynmawr.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nelijobs.blogs.brynmawr.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://nelijobs.blogs.brynmawr.edu/2021/09/09/human-resources-business-partner-the-barnes-foundation/" />
<link rel='shortlink' href='https://nelijobs.blogs.brynmawr.edu/?p=5599' />
<link rel="alternate" type="application/json+oembed" href="https://nelijobs.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnelijobs.blogs.brynmawr.edu%2F2021%2F09%2F09%2Fhuman-resources-business-partner-the-barnes-foundation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nelijobs.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnelijobs.blogs.brynmawr.edu%2F2021%2F09%2F09%2Fhuman-resources-business-partner-the-barnes-foundation%2F&#038;format=xml" />
 
 


</head>

<body>

    <div id="siteWrapper">
        <div id="siteHeader">
			
			<!-- this is the tiny top nav and search bar -->
			<div id="top-banner">
       
 
   </div>    
    <div class="alert-banner">
<p>Coronavirus (COVID-19) Updates     |    <a href="http://www.brynmawr.edu/healthcenter/coronavirus-information-and-updates" tabindex="0">More Information</a></p>
</div>  
<!--     -->   
 <!-- begin div #siteHeader -->
 
      <!-- Static navbar -->
<div class="navbar navbar-default" role="navigation">
        <div class="navbar-header">
       
       
        <a href="https://www.brynmawr.edu" class="navbar-brand"><img src="https://secure.brynmawr.edu/includes/images/logo_0.png" alt="Bryn Mawr College" /></a> 
      <!--    <a href="https://www.brynmawr.edu" class="navbar-brand"><img src="https://secure.brynmawr.edu/includes/images/logo2.png" alt="Bryn Mawr College" /></a>-->
        </div>
        
        
   <!-- start GOOGLE SEARCH BOX       -->  
         <div class="navbar-right navbar-search">
         
         


         <script>
      (function() {
        var fsa = function fixSearchAccessibility() {
          var googleSearchButton = document.querySelectorAll(".gsc-search-button .gsc-search-button-v2");
          if (googleSearchButton.length) {
            for (i = 0; i < googleSearchButton.length; ++i) {
              googleSearchButton[i].setAttribute("alt", "Search Bryn Mawr");
              googleSearchButton[i].setAttribute("aria-label", "Search Bryn Mawr");
            }
          }

          var googleBrandingImage = document.querySelectorAll("img.gsc-branding-img");
          if (googleBrandingImage.length) {
            for (i = 0; i < googleBrandingImage.length; ++i) {
              googleBrandingImage[i].setAttribute("alt", "Google Logo");
            }
          }
        }

        var renderSearch = function() {
          if (document.readyState == 'complete') {
            // Document is ready when CSE element is initialized.
            // Render all Google search elements.
            google.search.cse.element.go();
            fsa();
          } else {
            // Document is not ready yet, when CSE element is initialized.
            google.setOnLoadCallback(function() {
              // Render all Google search elements.
              google.search.cse.element.go();
              fsa();
            }, true);
          }
        };

        // Insert it before the CSE code snippet so that cse.js can take the script
        // parameters, like parsetags, callbacks.
        window.__gcse = {
          parsetags: 'explicit',
          callback: renderSearch
        };

        (function() {
          var cx = '008199068865825917974:sxnas6xr9i8';
          var gcse = document.createElement('script');
          gcse.type = 'text/javascript';
          gcse.async = true;
          gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
          var s = document.getElementsByTagName('script')[0];
          s.parentNode.insertBefore(gcse, s);
        })();
      })();

</script>

<gcse:searchbox-only></gcse:searchbox-only>
                 
           </div>   
 <!-- end GOOGLE SEARCH BOX -->  
 
 <!-- start OPEN/COLLAPSE HAMBURGER       --> 
 
 <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
            <span class="sr-only navbar-collapse collapse">X</span>
            <span class="icon-bar navbar-collapse collapse"></span>
            <span class="icon-bar navbar-collapse collapse"></span>
            <span class="icon-bar navbar-collapse collapse"></span>
          </button>
 
 
 <!-- end OPEN/COLLAPSE HAMBURGER     --> 
 
 
  <!-- start navbar menu wrapper      -->      
  <div class="navbar-collapse collapse">
 
      <!-- start primary menu MOBILE   -->            
    <ul class="nav navbar-nav navbar-right prime-nav-mobile"> 
      <li><a href="https://www.brynmawr.edu/about">About</a></li>
      <li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
      <li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li>
      <li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
      <li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
      <li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>
      
    </ul>
    
    <!-- end primary menu MOBILE  -->  
    <!-- start utility  menu      --> 
    <ul class="nav navbar-nav navbar-right util-nav">
      
      <li><a href="http://www.brynmawr.edu/library">Library</a></li>
      <li><a href="https://www.brynmawr.edu/giving/giving-bryn-mawr">Give</a></li>
      <li><a href="http://www.brynmawr.edu/find/facultystaff">Directories</a></li>
      <li><a href="https://www.brynmawr.edu/events">Events</a></li>
      <li><a href="http://www.brynmawr.edu/campus/visiting.shtml">Directions</a></li>
      <li class="dropdown">
      <a href="#" class="dropdown-toggle" data-toggle="dropdown">information for... </a>
      
      <!-- start info for menu- nested ul  *** NEED flex 3   -->   
        <ul class="dropdown-menu">
          <li><a href="https://www.brynmawr.edu/current-students">Current Students</a></li>
          <li><a href="https://www.brynmawr.edu/faculty-and-staff">Faculty and Staff</a></li>
          <li><a href="https://www.brynmawr.edu/parents-and-families">Parents and Families</a></li>
          <li><a href="https://www.brynmawr.edu/admissions/undergraduate-admissions">Undergraduate Admissions</a></li>
          <li><a href="https://www.brynmawr.edu/admissions/graduate-and-postbaccalaureate-programs">Graduate Admissions</a></li>
        </ul>
      <!-- end info for menu- nested ul   -->   
      </li>
    </ul>
    <!-- end utility menu      -->    
    
    <!-- start primary menu   -->            
    <ul class="nav navbar-nav navbar-right prime-nav"> 
      <li><a href="https://www.brynmawr.edu/about">About</a></li>
      <li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
      <li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li>
      <li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
      <li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
      <li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>
      
    </ul>
    
    <!-- end primary menu   -->  
  </div><!--/.nav-collapse -->
  
  <!-- end navbar menu wrapper      -->          
      </div>
      
      
      
 
<!-- end siteHeader /div -->           
			
        </div><!-- #siteHeader -->
<div id="siteContent">
<div id="secondaryNav">
               
<div class="green">
<ul id="breadcrumbs">

<div class="menu-breadcrumbs-container"><ul id="menu-breadcrumbs" class="breadcrumbs"><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://www.brynmawr.edu/socialwork">Social Work</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://www.brynmawr.edu/neli">NELI</a></li>
</ul></div>	

<li id="current">

   
 <dl><dt><a href="https://nelijobs.blogs.brynmawr.edu">Job Postings from NELI Network</a></dt></dl>
				<dd id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="http://www.brynmawr.edu/neli/about">About Us</a></dd>
<dd id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="http://www.brynmawr.edu/neli/LeadershipCertificatePrograms.html">Leadership Certificate Programs</a></dd>
<dd id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a href="http://www.brynmawr.edu/neli/request_information.html">Request Information</a></dd>
<dd id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="http://www.brynmawr.edu/neli/alumni_profiles.html">List of Alumni</a></dd>
<dd id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="http://www.brynmawr.edu/neli/resources.html">Resources</a></dd>
</li>
                    

               
    
    
    	
</ul>
	
	<h2><a href='http://www.brynmawr.edu/neli/Donation.html'>Donate to NELI &raquo;</a></h2> 
 </div>
 
  <div class="green">
                                    <ul id="breadcrumbs">
                  <li id="ContactUs">
                   <dl>
                     <dt id="ContactUs">Contact Us</dt>
                     <dd>
			
	             	Bryn Mawr College<br />
Graduate School of Social Work and Social Research<br />
300 Airdale Road<br />
 Bryn Mawr, PA 19010<br />                   <br />
Phone: 610-520-2650<br />
Fax: 610-520-2655
<a href="mailto:mdubrow@brynmawr.edu">mdubrow@brynmawr.edu</a> 
<a href="http://www.linkedin.com/groups?gid=2745489"  target="new"><img src="http://www.brynmawr.edu/neli/images/linkedin.png" alt="LinkedIn"/> Join our Group</a><br/>
<a href="https://www.facebook.com/NonprofitExecutiveLeadershipInstitute" target="new"><img src="http://www.brynmawr.edu/neli/images/findus_fb.jpg" alt="Find us on Facebook" width="120" height="36" /></a><br/>
						
						<a href="https://twitter.com/#!/neli_brynmawr"  target="new"><img src="http://www.brynmawr.edu/neli/images/Twitter_button.png" width="100" height="36" alt="Follow us on Twitter"/></a>

                     </dd>
                   </dl>
                   </li>
                </ul>

                </div>
          </div>
 <!-- #secondaryNav -->

<div id="siteContentContainer">


               
                          	<div class="whole">
               		<div id="content">
                 	
                         <div class="two-thirds first">
                         	<a href="https://nelijobs.blogs.brynmawr.edu/2021/09/09/human-resources-business-partner-the-barnes-foundation/"><h2>Human Resources Business Partner: The Barnes Foundation</h2></a>
           <p id="posted-date">Posted <strong>September 9th, 2021 </strong>
at 2:32 pm.       </p>



<div class="post" id="post-5599">
<!--
<h3 class="storytitle">
<a href="" rel="bookmark"></a></h3>
-->
<!--
Posted  
at .
				-->		


<!--
<p>Posted <strong></strong></p>
	
	<p>Last updated  at  by   </p> 
-->

	
	<!--
	<br /><br /></strong> -->

 

<div class="storycontent">

    <div class="field field-name-field-joblisting-salary field-type-commerce-price field-label-above">
<div class="field-label">Minimum Salary/Hourly Rate:</div>
<div class="field-items">
<div class="field-item even">$60,000.00</div>
</div>
</div>
<div class="field field-name-field-joblisting-salary-max field-type-commerce-price field-label-above">
<div class="field-label">Maximum Salary/Hourly Rate:</div>
<div class="field-items">
<div class="field-item even">$65,000.00</div>
</div>
</div>
<div></div>
<div>
<div class="AccountName">
<div class="field field-name-field-job-organization field-type-entityreference field-label-hidden">
<div class="field-items">
<div class="field-item even">Foundation</div>
</div>
</div>
</div>
<div class="job_listing__detail_body">
<div class="field field-name-body field-type-text-with-summary field-label-hidden">
<div class="field-items">
<div class="field-item even">
<p>The Human Resources Business Partner (HRBP) is responsible for delivering HR support across museum frontline departments.  The position executes talent acquisition, employee relations, performance management, and project management in the Facilities, Guest and Protection Services, Box Office and Shop departments.  Additionally, the HRBP proactively fosters a cohesive culture of empowerment and inclusion supporting diversity, equity and inclusion initiatives and internal promotion.</p>
<p>Established as an educational institution, the Barnes Foundation carries out its mission by promoting appreciation of the arts and horticultural science, through the preservation, presentation, and interpretation of the collections of Albert C. and Laura L. Barnes.</p>
<p>Celebrated for its exceptional breadth, depth, and quality, the Barnes Foundation’s art collection includes works by some of the greatest European and American masters of impressionism, post-impressionist, and early modern art, as well as African sculpture, Pennsylvania German decorative arts, Native American textiles, metalwork, and more.</p>
<p>The Foundation engages diverse audiences through its exceptional collections and related high-quality programs that reflect a broad range of periods and cultures and build on the founders’ innovative educational vision of transforming lives through the arts and horticulture.</p>
<p><strong>Responsibilities:</strong></p>
<p><strong>Job Specific Competencies:</strong></p>
<ul>
<li>Recruit and onboard qualified job applicants for open positions in collaboration with hiring managers. Work collaboratively with hiring managers to understand the needs of their department and any required job openings.   Encourage and facilitate efforts to source, interview, and hire diverse candidates.</li>
<li>Partner with hiring managers to create, review, and edit job descriptions to accurately reflect role responsibilities.</li>
<li>Maintain the applicant tracking system (ADP) and train managers on the use of the system.</li>
<li>Work closely with human resources team to coordinate background checks and other necessary requirements prior to onboarding new hires.</li>
<li>Provides day-to-day human performance guidance to business management including coaching, counseling, and career development.</li>
<li>Works closely with business management and employees to maintain high functioning work relationships, morale and retention.</li>
<li>In collaboration with department managers and the Director of Human Resources, ensure mandatory training and continuing education is complete and documented, including but not limited to workplace safety, management and department-specific topics.</li>
<li>Manage all details and coordination of disciplinary discussions, terminations, and investigations. Guide the management team in business departments on sensitive or complex matters and elevate to the Chief Human Resources and Diversity Officer when investigations are required.</li>
<li>Model and promote positive workplace culture through ethical, respectful, and inclusive decision-making.</li>
<li>Maintain knowledge of trends, best practices, changes to regulations, new technology breakthroughs in HR, talent, and employment law.</li>
<li>Support CHRDO and Director of Human Resources to drive diversity, equity, and inclusion strategy.</li>
<li>Supports initiatives to meet goals of the Foundation’s strategic plan.</li>
<li>Ensure professionalism and maintain employee confidentiality in sensitive matters.</li>
<li>Participate in activities to support others’ professional growth.  Maintain or increase appropriate HR certification levels.</li>
<li>Performs other duties as assigned/required by supervisor.</li>
</ul>
<p><strong>Managerial Competencies:</strong></p>
<ul>
<li>Demonstrates the ability to monitor, supervise and hold accountable all employees in the areas of attendance, completion of documentation, ADP and implementation of all foundation policies, procedures and protocols.</li>
<li>Document constructive feedback regarding job specific functions, responsibilities and competencies.</li>
<li>Maintain a stable, productive team environment through effective communication, staff appreciation and other activities that yield a high level of employee engagement to support and preserve the employee’s interest in working for The Barnes Foundation.</li>
</ul>
<p><strong>Skills and Knowledge:</strong></p>
<ul>
<li>Bachelor’s degree in Human Resources Management or related field and 5 years relevant work experience in human resources with progressively increasing responsibilities.</li>
<li>Demonstrated strong working knowledge of critical human resource functions including workforce planning, employee relations, HR compliance and best practices, and HR technology; preferably with ADP WorkforceNow.</li>
<li>Demonstrated sound judgment, strategic thinking and integrity with the ability to analyze a situation, determine actionable solutions and implement those solutions effectively.</li>
<li>Demonstrated ability to manage multiple tasks and to prioritize.</li>
<li>Excellent interpersonal skills resulting in a proven track record of developing and maintaining collaborative relationships with all levels of management and staff.</li>
<li>Excellent organizational skills, attention to detail, verbal and written communication skills.</li>
<li>Advanced skills in Microsoft Office suite.</li>
<li>Experience within an educational, arts &amp; culture, or non-profit organization a plus.</li>
</ul>
<p><strong>Competitive Benefits Include</strong>: Group health, dental and vision insurance; flexible spending accounts; short- and long-term disability and group life insurance; 403(b) with matching contributions; Employee Assistance Program; voluntary benefits; as well as paid vacation, personal time, sick time and holidays.</p>
<p>Please include a cover letter and an updated resume with your application, along with salary expectations.</p>
<p>The Barnes Foundation is an Equal Opportunity Employer and we’re committed to diversity and equal opportunity in our recruitment and hiring. Qualified candidates of all backgrounds are welcome and encouraged to apply for this position. Employees have rights under other laws including, but not limited to, the Family and Medical Leave Act and the Employee Polygraph Protection Act. We participate in E-Verify.</p>
</div>
</div>
</div>
</div>
<div class="to_apply">
<fieldset class="application-instructions">
<legend>To Apply</legend>
<div class="field field-name-field-instructions field-type-text-long field-label-hidden">
<div class="field-items">
<div class="field-item even">
<p><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=57a31989-d414-4f1f-9309-a4a1f71a652d&amp;ccId=19000101_000001&amp;jobId=411674&amp;source=CC2&amp;lang=en_US">https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment&#8230;.</a></p>
</div>
</div>
</div>
</fieldset>
</div>
</div>
    

  
</div>


<div class="meta">

	
	

Filed under: <a href="https://nelijobs.blogs.brynmawr.edu/category/management-level/" rel="category tag">Management Level</a>  by
Margie DuBrow <!-- @  -->
<br />    
</div>




<div class="feedback">






<a href="https://nelijobs.blogs.brynmawr.edu/2021/09/09/human-resources-business-partner-the-barnes-foundation/#respond">Comments (0)</a><br /><br />
</div>

</div> <!--closing .post -->

<!-- -->
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

 



 
 		</div> <!-- closing two-thirds div -->
        
        <div class="one-third last">
        <br />
        
        
<div id="sidebar">

		
    <div class="title">Categories</div>
			<ul>
					<li class="cat-item cat-item-4814"><a href="https://nelijobs.blogs.brynmawr.edu/category/executive-level/">Executive Level</a>
</li>
	<li class="cat-item cat-item-1507"><a href="https://nelijobs.blogs.brynmawr.edu/category/general/">General</a>
</li>
	<li class="cat-item cat-item-4815"><a href="https://nelijobs.blogs.brynmawr.edu/category/management-level/">Management Level</a>
</li>
			</ul>

			<div class="title">Links</div>
	<ul class='xoxo blogroll'>
<li><a href="http://www.idealist.org">Idealist.org</a></li>

	</ul>

<div class="title">Archives</div>
			<ul>
					<li><a href='https://nelijobs.blogs.brynmawr.edu/2021/09/'>September 2021</a>&nbsp;(20)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2021/08/'>August 2021</a>&nbsp;(8)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2021/07/'>July 2021</a>&nbsp;(30)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2021/06/'>June 2021</a>&nbsp;(7)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2021/05/'>May 2021</a>&nbsp;(24)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2021/04/'>April 2021</a>&nbsp;(7)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2021/03/'>March 2021</a>&nbsp;(45)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2021/02/'>February 2021</a>&nbsp;(35)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2021/01/'>January 2021</a>&nbsp;(28)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2020/12/'>December 2020</a>&nbsp;(36)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2020/11/'>November 2020</a>&nbsp;(2)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2020/09/'>September 2020</a>&nbsp;(11)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2020/08/'>August 2020</a>&nbsp;(15)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2020/06/'>June 2020</a>&nbsp;(14)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2020/05/'>May 2020</a>&nbsp;(3)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2020/03/'>March 2020</a>&nbsp;(1)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2020/02/'>February 2020</a>&nbsp;(11)</li>
	<li><a href='https://nelijobs.blogs.brynmawr.edu/2020/01/'>January 2020</a>&nbsp;(2)</li>
			</ul>

			<div class="title">About</div>			<div class="textwidget"><p>This is a directory of job offerings of interest to constituents of the Nonprofit Executive Leadership Institute (NELI) of the Bryn Mawr College Graduate School of Social Work and Social Research (GSSWSR).</p>

<p>To use the directory, simply choose a category of interest and click it to view job offerings in that category. You can also search for keywords. The directory is archival, so please confirm with members of the organization offering the positions as to whether the positions are still available, and not representatives of the NELI program.</p>

<p>Please share these opportunities with anyone who may be interested by linking them to <a href="http://nelijobs.blogs.brynmawr.edu/">http://nelijobs.blogs.brynmawr.edu</a>.</p>

<p>If you are interested in posting your job offering here, please contact Margie DuBrow, Director, at mdubrow@brynmawr.edu.</p>

<p>Thank you for your interest! Good luck job seekers!</p>
<p>&nbsp;</p></div>
		
</div>              
        </div><!--closing sidebar (one-third) -->       
          </div> <!--closing "content" -->
                
		  </div> <!--closing whole-->    

</div> <!-- closing siteContentContainer -->

</div><!-- closing siteContent -->
 
<div id="siteFooter">
            <p>
  					    
    
    
    <!-- start #siteFooter "container div" coded on actual page -->









    
    <!-- start #footer_wrap  -->
     <div id="footer_wrap">

   
		<!--start .inner -->
       <div class="inner">
          
        
         <!-- start #links_wrap "1" -->
         <div id="links_wrap">
          <!-- start #left-footer  -->
             <div id="left-footer"> 
                       
          
                <!-- start #social "1A" -->    
                <div id="social">
                      <ul>
                      
                            
                        
             <li><a class="twitter" href="http://twitter.com/BrynMawrCollege">Twitter</a></li>
	<li><a class="linkedin" href="http://www.linkedin.com/edu/bryn-mawr-college-19224">LinkedIn</a></li>
	<li><a class="facebook" href="http://www.facebook.com/BrynMawrCollege">Facebook</a></li>
	<li><a class="youtube" href="https://www.youtube.com/user/BrynMawrCollege">Youtube</a></li>
	<li><a class="instagram" href="http://instagram.com/brynmawrcollege">Instagram</a></li>
                          
                      </ul>
                
                </div> 
                <!-- end  #social  "1A"  -->   
                
                <!-- start #links_main  "1B"     
                
                <div id="links_main">  may not need this-->
                
                
                <!-- start #links_prime  "1B-c" -->    
                      <div id="links_prime">
                      
                            <ul>  <!-- [col 1 - bold] -->
                            	<li><a href="https://www.brynmawr.edu/about">About Us</a></li>
                				<li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
                				<li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li>
                             <!-- [col 2 - bold] -->
                            	<li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
                				<li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
                				<li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>
                            </ul>
                      
                      
                      
                      
                      </div>
                      <!-- end  #links_prime   "1B-c" -->  
                      
                      
                      
                      
                      <!-- start #links_util "1B-d" -->   
                      <div id="links_util">
                      
                            <ul>  <!-- [col 3] -->
                             	<li><a href="http://www.brynmawr.edu/library">Library</a></li>
            					<li><a href="https://www.brynmawr.edu/giving/giving-bryn-mawr">Give</a></li>
            					<li><a href="http://www.brynmawr.edu/find/facultystaff">Directories</a></li>
                              <!-- [col 4] -->
                                <li><a href="https://www.brynmawr.edu/events">Events</a></li>
                            	
            					<li><a href="http://www.brynmawr.edu/campus/visiting.shtml">Directions</a></li>
                                <li><a href="https://www.brynmawr.edu/humanresources/staff-positions">Jobs</a></li>
                            </ul>
                            
                      
                      </div> 
                      <!-- end  #links_util  "1B-d" --> 
                      
                     
                      
                
             <!--   </div>      
                 end #links_main  "1B" --> 
                <!-- end  #links_wrap "1"  -->    
          
          
                <!-- start #copyright "2" -->   
                <div id="copyright">
                
                <p>

    <a href="http://www.brynmawr.edu/web/feedback.html">

        Report a website issue

    </a>

</p>

  <p>
    <a href="https://www.brynmawr.edu/access-services/web-accessibility-policy">
 Web Accessibility Policy
    </a>
  <p>

    <a href="https://www.brynmawr.edu/lits/about/policies/privacy-policy">

        Privacy Policy

    </a>

</p>
                      
                      
                      <p>Copyright &copy; 2021</p> 
                      <p> Bryn Mawr College 101 North Merion Ave, Bryn Mawr, PA 19010-2899<br />
						 (610) 526-5000</p>
                
                
                </div>
                <!-- end  #copyright  "2"  -->    
          </div> 
          <!-- end #left-footer  -->
          </div>
          <!-- end #link_wrap "1" -->
          
          <!-- start #cta_wrap "3" -->   
          <div id="cta_wrap">
        
            <!-- start #cta_button "3A"-->   
            <div id="cta_button">
            <!--<h2>SUPPORT</h2> 
<img src="https://secure.brynmawr.edu/includes/images/bmcMonogram.jpg" alt="Bryn Mawr College"/><br />-->


<a href="https://securelb.imodules.com/s/1649/gid2/index_noleft.aspx?sid=1649&gid=2&pgid=1429&cid=3854" class="giveButton">Give Now</a>


            </div> 
            <!-- end  #cta_button "3A" -->   
            
             
          
          
          </div>
          <!-- end cta_wrap "3" -->
          </div> <!-- end .inner -->
       </div>
       <!-- end footer_wrap -->   
        
    
    
    
    
    
    <!-- end #siteFooter "container div" coded on actual page -->
    
  

              	
         </p>

        </div><!-- #siteFooter -->
        <div id="footerDropShadow">
        </div>

    </div><!-- #siteWrapper -->
	<!-- Grab Google CDN's jQuery; fall back to local if offline -->
	<script src="https://code.jquery.com/jquery-1.10.2.min.js"></script>
<script src="http://code.jquery.com/jquery-migrate-1.2.1.min.js"></script> <!-- need to use non-dev version -->

	<script type="text/javascript" src="https://nelijobs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/featureset.js"></script>
	<script type="text/javascript" src="https://nelijobs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/mobile2.js"></script>
    
      
   <script type="text/javascript" src="https://nelijobs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/bootstrap.min2.js"></script>
   <script type="text/javascript" src="https://nelijobs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/set-attribute.js"></script>
    
 

  
   	<script type='text/javascript' src='https://nelijobs.blogs.brynmawr.edu/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
   

</body>

</html>

